FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

moodle -- multiple vulnerabilities

Affected packages
moodle29 <= 2.9.9
moodle30 < 3.0.8
moodle31 < 3.1.4
moodle32 < 3.2.1

Details

VuXML ID f72d98d1-0b7e-11e7-970f-002590263bf5
Discovery 2017-01-17
Entry 2017-03-18

Marina Glancy reports:

.

References

CVE Name CVE-2016-10045
CVE Name CVE-2017-2576
CVE Name CVE-2017-2578
URL https://moodle.org/security/