FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

Joomla! -- Core - Unauthorised Login vulnerability

Affected packages
joomla3 < 3.2.5
3.3.0 <= joomla3 < 3.3.4
joomla2 < 2.5.25

Details

VuXML ID beb3d5fc-7ac5-11e5-b35a-002590263bf5
Discovery 2014-09-23
Entry 2015-10-25

The JSST and the Joomla! Security Center report:

[20140902] - Core - Unauthorised Logins

Inadequate checking allowed unauthorised logins via LDAP authentication.

References

CVE Name CVE-2014-6632
URL http://developer.joomla.org/security-centre/594-20140902-core-unauthorised-logins.html
URL https://www.joomla.org/announcements/release-news/5563-joomla-2-5-25-released.html
URL https://www.joomla.org/announcements/release-news/5564-joomla-3-3-4-released.html