FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

Wesnoth -- Remote information disclosure

Affected packages
1.7.0 <= wesnoth < 1.12.2
1.7.0 <= wesnoth-devel < 1.12.2


VuXML ID ba326a36-5f02-452d-a215-31e7b06d5edf
Discovery 2015-04-11
Entry 2015-04-17

US-CERT/NIST reports:

The WML/Lua API in Battle for Wesnoth 1.7.x through 1.11.x and 1.12.x before 1.12.2 allows remote attackers to read arbitrary files via a crafted (1) campaign or (2) map file.


CVE Name CVE-2015-0844