FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

openoffice -- information disclosure vulnerability

Affected packages
apache-openoffice < 4.1.1
apache-openoffice-devel < 4.1.1


VuXML ID ab947396-9018-11e6-a590-14dae9d210b8
Discovery 2014-08-21
Entry 2016-10-12
Modified 2016-10-18

Apache reports:

The exposure exploits the way OLE previews are generated to embed arbitrary file data into a specially crafted document when it is opened. Data exposure is possible if the updated document is distributed to other parties.


CVE Name CVE-2014-3575
FreeBSD PR ports/212379