FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

openexr, ilmbase -- security fixes related to reading corrupted input files

Affected packages
ilmbase < 2.5.5
openexr < 2.5.5

Details

VuXML ID 98044aba-6d72-11eb-aed7-1b1b8a70cc8b
Discovery 2021-02-12
Entry 2021-02-12

Cary Phillips reports:

Patch release with various bug/sanitizer/security fixes, primarily related to reading corrupted input files[...].

References

URL https://github.com/AcademySoftwareFoundation/openexr/releases/tag/v2.5.5