FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

Apache httpd -- several vulnerabilities

Affected packages
apache24 < 2.4.25

Details

VuXML ID 862d6ab3-c75e-11e6-9f98-20cf30e32f6d
Discovery 2016-12-20
Entry 2016-12-21
Modified 2016-12-22

Apache Software Foundation reports:

References

CVE Name CVE-2016-0736
CVE Name CVE-2016-2161
CVE Name CVE-2016-5387
CVE Name CVE-2016-8740
CVE Name CVE-2016-8743
URL http://httpd.apache.org/security/vulnerabilities_24.html