FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

chromium -- multiple vulnerabilities

Affected packages
chromium < 46.0.2490.71
chromium-npapi < 46.0.2490.71
chromium-pulse < 46.0.2490.71


VuXML ID 8301c04d-71df-11e5-9fcb-00262d5ed8ee
Discovery 2015-10-13
Entry 2015-10-13

Google Chrome Releases reports:

24 security fixes in this release, including:


CVE Name CVE-2015-6755
CVE Name CVE-2015-6756
CVE Name CVE-2015-6757
CVE Name CVE-2015-6758
CVE Name CVE-2015-6759
CVE Name CVE-2015-6760
CVE Name CVE-2015-6761
CVE Name CVE-2015-6762
CVE Name CVE-2015-6763