FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

ffmpeg -- heap overflow in lavf/mov.c

Affected packages
ffmpeg < 3.2.4,1

Details

VuXML ID 7f9b696f-f11b-11e6-b50e-5404a68ad561
Discovery 2017-01-25
Entry 2017-02-12

FFmpeg security reports:

FFmpeg 3.2.4 fixes the following vulnerabilities: CVE-2017-5024, CVE-2017-5025

References

CVE Name CVE-2017-5024
CVE Name CVE-2017-5025
URL https://chromereleases.googleblog.com/2017/01/stable-channel-update-for-desktop.html
URL https://chromereleases.googleblog.com/2017/01/stable-channel-update-for-desktop.html
URL https://www.ffmpeg.org/security.html
URL https://www.ffmpeg.org/security.html