FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

inspircd -- authentication bypass vulnerability

Affected packages
inspircd < 2.0.23


VuXML ID 70c85c93-743c-11e6-a590-14dae9d210b8
Discovery 2016-09-03
Entry 2016-09-06

Adam reports:

A serious vulnerability exists in when using m_sasl in combination with any services that support SASL EXTERNAL. To be vulnerable you must have m_sasl loaded, and have services which support SASL EXTERNAL authentication.