FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

shotwell -- failure to encrypt authentication

Affected packages
shotwell < 0.24.5

Details

VuXML ID 5a9b3d70-48e2-4267-b196-83064cb14fe0
Discovery 2017-01-31
Entry 2017-02-01

Jens Georg reports:

I have just released Shotwell 0.24.5 and 0.25.4 which turn on HTTPS encyption all over the publishing plugins.

Users using Tumblr and Yandex.Fotki publishing are strongly advised to change their passwords and reauthenticate Shotwell to those services after upgrade.

Users of Picasa and Youtube publishing are strongly advised to reauthenticate (Log out and back in) Shotwell to those services after upgrade.

References

URL https://mail.gnome.org/archives/shotwell-list/2017-January/msg00048.html