FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

Several vulnerabilities found in PHP

Affected packages
php5 < 5.4.40
php55 < 5.5.24
php56 < 5.6.8

Details

VuXML ID 1e232a0c-eb57-11e4-b595-4061861086c1
Discovery 2015-04-16
Entry 2015-04-25
Modified 2015-05-22

The PHP project reports:

The PHP development team announces the immediate availability of PHP 5.4.40. 14 security-related bugs were fixed in this release, including CVE-2014-9709, CVE-2015-2301, CVE-2015-2783, CVE-2015-1352. All PHP 5.4 users are encouraged to upgrade to this version.

The PHP development team announces the immediate availability of PHP 5.5.24. Several bugs have been fixed some of them beeing security related, like CVE-2015-1351 and CVE-2015-1352. All PHP 5.5 users are encouraged to upgrade to this version.

The PHP development team announces the immediate availability of PHP 5.6.8. Several bugs have been fixed some of them beeing security related, like CVE-2015-1351 and CVE-2015-1352. All PHP 5.6 users are encouraged to upgrade to this version.

References

CVE Name CVE-2014-9709
CVE Name CVE-2015-1351
CVE Name CVE-2015-1352
CVE Name CVE-2015-2301
CVE Name CVE-2015-2783
FreeBSD PR ports/199585
URL http://php.net/archive/2015.php#id2015-04-16-2